XPS Annotator System Requirements

XPS Annotator is based on the .NET technology, using Microsoft Visual Studio Express to create the software, and this led to dependence on Microsoft .NET Framework.

XPS Annotator required Microsoft .NET Framework 3.0 or newer version. This could be a separate issue if you use Windows XP or Windows Server 2003, because this .NET framework is not installed by default.

Here are the complete system requirements of our product:

  • Windows XP Service pack 2 and Windows Server 2003 Service pack 1 or later operating system (i.e. Windows Vista, Windows 7).
  • Microsoft .NET Framework 3.0 or later version (i.e. Microsoft .NET Framework 3.5).

The following links are the download link from Microsoft .NET Framework: